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Class Objectives 

 Creating/mixing gradients 

 Loading and using custom brushes 

 Applying/modifying layer styles (drop shadow, glow, pattern overlay, stroke, etc.) 

 Using transformations—rotate, perspective, distort, warp 

 Utilizing blending modes 

 Drawing shapes with the Pen Tool 

 Making high quality selections with the Quick Selection and Quick Mask features 

 Using Refine Edge to test and enhance selections 

 Composite multiple images into one cohesive project 
 
 
Part B:  Document Setup 
Before you begin, gather all assets for the project—all source images, etc. It’s important to sketch out your plan and 
decide on content. Let’s assume that’s been done. Be sure you have all source files downloaded/copied to a folder for the 
session. 

1. Create a new Photoshop file (File>New)—800px wide by 1200px tall; set 
resolution to 72 ppi and transparent background. Save as FBLA Poster. 

2. For now, let’s fill the background with a solid color. 
The paint bucket is used to fill a layer or a selection and it 
hides under the gradient tool by default. Locate the tool. 
At the bottom of the toolbox, set the foreground color 
(top color) to a dark blue.  Then, click with the paint 
bucket on the background to fill it. 
 
 

3. Let’s say that we are unsure about what kind of 

NOTE: For true print work you 

would want to set resolution to 

300ppi; in my classroom, we 

typically set to 150ppi as that’s 

middle of the road; web 

resolution is typically 72ppi; but 

for the sake of file size and 

faster saving, we are using a 

lower resolution for this task 
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background we want. So, let’s make a second background choice on a new layer using a gradient. In the Layers 

palette, click the New Layer button .  Then, rename the two layers by double clicking the words (Layer 1, 
Layer 2) and typing in Solid BG and Gradient BG (press enter after each).  

4. Now, select the Gradient tool (hiding under the Paint Bucket) and click on the Gradient editor on the Options 
bar. 

 
5. Pick a three color gradient and then edit the colors at the bottom to be a 

light blue, darker blue, and black. Just double click the box to edit the color. 
 Those buttons are called gradient stops. 

6. Now that the settings are in place, click and drag from top to bottom (be 
sure to click on the Gradient BG layer first) and the gradient will appear. 
Note that we are set to a Linear gradient (options bar) but there are various 
types of gradients (radial, angle, reflected, diamond). 

7. Next, it’s probably a good time to save. File> Save .  
 

 
  
 
Part C:  Background Enhancement—Brushes/Blending Modes 

We’ve created two background options, but now we’ll go a step further and 
create some interest in the background using brushes and experimenting with 
blending modes.  

1. Create a new layer, name it sunburst, and activate the Brush tool. 
Though Photoshop has many built-in brushes we could use, we will load some 
additional brushes for this task and then paint on a new layer. 

NOTE:  You can download loads 

of Photoshop brushes (it’s fun!) 

at various sites. Some of my 

favorites are: 

http://qbrushes.net/ (where 

those from this workshop were 

obtained) 

http://www.brusheezy.com/   

http://www.psbrushes.net/ 

 

 

http://qbrushes.net/
http://www.brusheezy.com/
http://www.psbrushes.net/
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2. On the options bar, click the down arrow by the brush size, then the flyout menu, then Load Brushes: (this will 

append the brushes to your current list) 

 Browse to the folder of data 
files and load the brush called Risingsun Brushes by Blazter. Then, scroll 
down in the brushes list and you’ll see several sunbursts. 

3. Set foreground color to pale blue and then “stamp” one of the starburst 
brushes onto the Sunburst layer. Make sure it covers the entire background 
(increase brush size if needed-- ] button will enlarge). Notice that it’s a 
tad extreme, but we’ll fix it. 
 
 

 
4. Now, to make this more subtle, experiment with blending modes. 

 Some of the more common/useful blending 
modes (in my opinion) are Multiply (which darken blends), Screen 
(which lighten blends), Overlay (which somewhat “see through” 
blends), and Soft Light (like pointing a flashlight of light blue color at 
the layer). I personally like Multiply, but you might prefer a different 
blend. Set a blending mode. 
Here’s soft light (left) or multiply (right) 

Sizing brushes? 

[ = smaller 

] =bigger 

NOTE: If you download a brush 

set from the internet and want it 

to show on your brushes category 

list, just copy the ABR file and 

paste into your 

Photoshop>Presets>Brushes 

folder! 
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5. Just to keep things interesting, how about we create yet 

another new layer and try out some more loaded brush 
stamps? OKAY! Create a new layer called smoke. 

6. Using the Brush options at the top, Load Brushes and select 21 
Smoke Brush. We’re going to get more creative with this one.  

7. To customize brushes further—such as change the rotation 
that it will “stamp” at—you can use the Brushes palette. Bring 
that up under Window>Brushes. 

8. Pick a smoky brush (use light blue again) and stamp once to 
place one instance, change the rotation in the Brushes palette, and then stamp a second one. 

   

9.  You could play with blending modes, but this time, let’s change 
the layer opacity (top of Layers palette)—set to 20%--to make it 
very transparent.  

 
 

10. At this point, you get to make a call—which do you 
prefer? The sunburst or the smoky haze? Just turn the visibility 
toggle off (the eyeball) on the one you do not wish to use at the 
moment. I’m going to keep Sunburst and turn off Smoke.  

 
 
Part D:  Adding Type/Rasterizing/Transforming/Layer Styles 
We’re going to add some text to use “watermark” style in the background as well as add some 

additional text for the poster. Then, we’re going to do some fun transforming and add 
some style!  

1. Text is created on its own layer, so we don’t have to create one first. So, click the 

NOTE:  You can 

make specific 

changes to text 

using the Character 

or Paragraph palette 

(Window> Character 

or Window> 

Paragraph) such as 

changing line 

spacing, indents, 

superscript, kerning, 

scale, etc. Be 

warned! Once you 

make a change, it 

“sticks” that way, so 

learn how to “Reset” 

the palette (flyout 

menu). 
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Type tool  and then click and drag across the entire page to draw a very large text box. 
2. When the Type tool is activated, you can set various options—font style, size, alignment, color—on the options 

bar at the top. Set to Century Gothic, 85pt font (type it in) and continue to use the pale blue color. Type in 
Future Business Leaders of America as shown and press the “Accept” checkmark. 

 
3. Bring up the Paragraph (Window>Paragraph) palette; set to center alignment and turn off hyphenation.  

   
4. Now, let’s rotate the text box. Zoom out (Command+minus) so you can see gray around the document. Press 

Command+T (transform) and handles will appear around the active layer (the text). 
Point outside a corner and click to rotate. Press Enter or the accept checkmark to 
accept the change. 

5. Finally, change the blending mode to something more subtle (and/or adjust 
Opacity).  

I choose Color Burn.   
 

6. Next, we’ll create some large text for the heading of the poster. WARNING: Trying to draw a text box on a text 
box usually causes grief; try drawing new boxes out to the side (in the pasteboard area) and then dragging them 
into place with the selection tool. Create a text box with the following settings and type as shown: 

 

NOTE: After typing a text box, to 

move on, be sure to “accept” by 

pressing the checkmark on the 

Options bar. 
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7. We’re going to edit the text and change its shape a little bit. However, to do that, we need to Rasterize the type 

layer (convert it to a bitmap). Right click the text layer (FBLA) and Rasterize Type. Once something is rasterized, 
it is not “officially” text anymore and cannot be edited with the text tool.  

8.  Now we can edit individual letters; however, note that if you overlap the letters as you move them around, they 
will “join” so be careful. Alternatively, you could technically move letters to their 
own separate layers (select and then choose Layer> New >Layer Via Cut). For this 
exercise, we will not put them on their own layers. Select the F in FBLA using the 

Magic Wand tool  by clicking in the letter. Those “marching ants” will appear to 
show that it is selected.  

9. Press Command+T to activate the transform handles. This time, right click in the 
middle and notice you have various transform options.  

 
 

10. For this letter, select Distort. Move the corner handles until your F is this shape; 
however, do not allow your F to touch the B. Be careful! Then, press Enter to 
accept and Command+D to remove the marching ants.  

11. Use the Magic Wand to select the B; use a standard free transform and rotate 
the B as shown: (press Enter or check to accept when finished!) 
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12. Deselect the B; select the L and move it down and rotate slightly as shown; accept it and then use Perspective 

transform to make it look like it’s zooming: 

      
13. Deselect the L; select the A and use Warp transform (pull the top left handle) to warp the A; accept and 

deselect: 

 
14. Now, let’s add some style… layer styles!   At the bottom 

of the Layers palette is this button-- ; on your FBLA 
layer, click the button. A list of styles will appear—
shadows, glows, bevel, stroke, etc. We’ll use several in this 
project. But for now, click Stroke. Stroke refers to a border 
around the layer contents (the letters). 

15. There are numerous settings you can change, but the ones 
we’ll change are 2px size, position-inside, and make the 
color dark blue: 
 

16. After you press OK, notice your Layers palette now lists 
the Effect—Stroke right below the layer. You can edit that, 
if needed, by double clicking on Effects. 

 
 

17. Double click on Effects to bring back up the dialog box. 
Click Pattern Overlay (the words) at left and then load 
Rock Patterns (when prompted to replace current 
patterns, say OK). Choose the one shown: 
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18. Continue adding the other two layer styles above (Outer Glow and Color Overlay). Set as follows: 

   
Click OK after all Layer Styles are added. 

19. Hopefully, yours looks something like this now!   

 
20. Finally, one more “text” thing… details on this poster about an FBLA meeting! So, grab your Type tool again, 

draw a text box (remember, zoom out and start off the screen so you don’t click inside the other text boxes 
accidentally!), and create meeting information. I made mine white, size 48, Impact font: 

 

Be sure to “check” to accept and then add a nice, easy drop shadow layer style . 
21. Save! 

 
 
Part E:  Housekeeping—Tidying up the Layers Palette 
Let’s take a quick break from editing to get organized. You can group layers into layer groups/folders. Since our list is 
getting long, we’ll do that before we continue. 

1. Click on your bottom layer—Solid BG. Then, on the Layers palette, click the Create a 
New Group button.   It will appear above the current layer; rename it Background 
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Items. Then, click and drag the folder layer to put it at the bottom of the stack.  
2. Now, let’s select the four layers—Smoke, Sunburst, Gradient BG, and Solid BG. The easiest way is to click the 

topmost one, press and hold Shift, and click the bottom one. Then, click and drag all of them at once into the 
folder.  You should see them “in” the folder, which you can open/collapse by clicking the drop down arrow:  

 Then, collapse it   
3. Repeat the process; create a Text Items folder and drag the other three items into it and collapse the list. 

Doesn’t that look better?? 

 
4. Save! 

 
Photoshop Basics Cheat Sheet 
 

Action Shortcut 

Undo Command + Alt + Z 

Brush tool B 

Decrease brush size [  

Increase brush size ] 

Soften brush Shift + [ 

Harden brush Shift + ] 

Transform (resize handles) Command + T 

Precise Cursor (turns off brush preview) Caps Lock 

Zoom in Command + Plus Sign  

Zoom out Command + Minus Sign 

Enter (or press checkmark) Accept transformation (or Accept text) 

Deselect (remove selection ants) Command + D 

Quick Mask mode Q 

Move tool V 

Add Layer Styles (shadow, glow, stroke, etc.)  
Hand tool Spacebar 

Put open docs side by side Window> Arrange> Tile 

Set colors to black and white (for masks) Press D; or press that top button; 
arrow button will switch which one 
is foreground and which is 
background 

 
 
 

NOTE: Undo is strange in 

Photoshop—Command+Alt+Z 

or you can use the History 

palette to back up. 




