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DESE Dreamweaver Workshop—March 2011 

Before We Begin 
 
Website for Project Downloads: 

http://sites.google.com/site/desemarch2011/home 
 
You’ll need to download the following files to use with the workshop: 

menu.doc and pagedetails.text (otherwise, you’ll have to type a bunch of text!) 
 

And these should be in an images subfolder: 

 
 

 

Before beginning any site, it’s a good idea to wireframe out your idea and visualize what you want to make:  
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Step 1: Create a folder and copy required files. It’s good practice to put all base images in an images or assets subfolder. 

Step 2: Define Site 

Before beginning any website project in Dreamweaver, you should always create a site folder (this is not the same as 

just “making a folder” on the computer. It’s filling out a series of steps in Dreamweaver. You don’t have to fill out tons of 

details, but you should do this to keep all your files together and to make sure that you don’t have bigger problems later 

on: (newer versions might not show all these steps, but you should be able to figure it out) 

   

   

 

If using a newer version, you probably don’t have to deal with all those steps… just this one: 

 

NOTE: 

If you don’t use the splash screen to 

start a site, you can also just click 

Site>Manage Sites 

 

That location is also where you can 

delete sites if you no longer want 

them to appear in the Files panel. 
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Once created, you will see a green site folder in the Files panel. This is important!  

If you do not see the Files panel, click Window>Files. 

 

 

 

 

Step 3: Create Template 

Before you go crazy creating webpages, you should create the basic site design and layout first. Then, all pages can be 

created based on this template. And, templates are globally updatable, so they are awesome!  

1. File> New> Template (HTML Template; some versions 

choose File>New>Blank Template>HTML Template)  

 Click Create 

2. Enter the Page Title (this is what appears in the blue title 

bar): 

 

3. Save the template—File>Save As Template. This may give 

you a warning about editable regions (ignore that for 

now). It should attempt to create a Templates subfolder 

in your site folder. That’s where the template needs to go, 

so let it. Call the template—patpizza with description—

The template for Pat’s Awesome Pizza Place. Save. 

 Your site folder should have a Templates folder now.  

4. Styles for the webpage should be kept separate. We will create a CSS page to go with our template. You can do 

that using:   

a. DW8: File>New>Basic Page> CSS Create DWCS5: File>New>Blank Page>CSS Create 

b. Save and name it pizzastyle.css (it should automatically save into your site folder) 

  
5. Creating it is one part, but for it to work, your template must be connected to it. Tab back over to the template 

page (the one with the page title—patpizza.dwt): 

So we match, set your workspace to Designer view (Window>Workspace 

Layout>Designer); newer versions may show the split side by side. If you do not see 

both code and preview, click Split at the top. 

If you don’t see your images 

folder on here, you did 

something wrong!  
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a. DW8: Text>CSS Styles>Attach Style Sheet DWCS5: Format>CSS Styles> Attach Style Sheet 

 Browse for pizzastyle.css and set to Link 

b. Save the template file. 

 

6. Next, we need to decide how to lay out the divisions of the webpage. If you refer to the diagram on the first 

page, you’ll see specific areas: 

a. Big Box (that’s what I call it… basically, everything on the page goes on one big box that we can then 

center to set it on the page) 

b. Heading Image (a top box with the heading in it) 

c. Navigation (a box below the heading that is essentially where buttons/links go) 

d. Main Content (the “meat” of the page where you type all the other stuff) 

e. Footer (the copyright info at the bottom) 

I find it important to go ahead and come up with “names” (easy ones) for these sections as we have to name 

them in Dreamweaver to set this up. So, here’s what we will use:  bigbox, top, nav, main, footer 

This all must be set up in the CSS page (pizzastyles.css). We also need to set up the main settings for body text 

and the main body background. So, let’s hop to 

it! 

7. First things… notice our page has a plaid 

tablecloth background. I’ve also set the font for 

the entire document to Georgia. And, we want 

to make sure the top of the page has no 

padding or margins so that box will actually 

touch like you see at right. These are all 

changes to the BODY of the webpage. So, in 

CSS, we will style the BODY tag. 

 

 

 

 

 

8. Be sure you are on the pizzastyle.css page. 

In the CSS Styles panel, click the plus sign to add a new style: 

   

Set selector to tag since we are 

styling the BODY tag; then, pick 

body from the Tag drop down 

list. Press OK. 
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9. Now, make the settings we mentioned. First, set the base font-family to the Georgia family (Type category): 

 
Then, click the Background category and browse to your images folder for the tablecloth.gif image. 

  
Finally, click Box and set only the top padding and top margin to 0 pixels: (uncheck same for all first) 

 Press OK. Now, you should have some code! 

 

 

10. Look at the CSS file:   There’s the code. 

 

11. Save! Then, pop over to 

the patpizza.dwt tab and 

you should see a nice loud 

background. You won’t be 

able to tell the margins or 

font since there’s nothing 

on the page, but if you’ve 

done things right up to this 

point, you should at least 

have a background image.  

NOTE: If you don’t see the 

preview, set your view to 

Split. 
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12. Now we are ready to set up the page divisions. Let’s set up the big box holder first; each of these divisions are 

“ID” tags and will be preceded by a pound sign when we add them to the style. 

a. bigbox—holder of all content; white background (so there is no plaid background side), auto height (so it 

will grow based on content), width of 800px (that’s how wide I want the container box to be), and 

border color of black so the box will have a nice black border around it. Oh, and I want it centered.  

b. While on the patpizza.dwt page, you can edit the CSS style document. Just be careful! Be sure you click 

the style (pizzastyles.css) on the rules list first 

  Then, press the plus sign to add a new style. 

c. Set to Advanced (CS5—ID) and type in the name #bigbox for the selector name: 

 Press OK. 

d. Now to set all the “stuff” (letter a up there).  

Set the background color to white on the Background category:  

On the Box category, set top and bottom margin to 0 px and left and right margin to auto; this centers 

the ‘big box’; and set width to 800px for the box and height to auto (so it will grow): 

 
Finally, set style to solid, width to thin, and color to black on the Border category: 

 Then, press OK. 

 

  



 7 

 

13. Now, if you look at your webpage, nothing looks differently. That’s because we created 

the DIV for the big box, but we didn’t insert it. So, click Insert>Layout Objects>Div Tag 

(you can also do this on the Common bar on older versions or using the Insert panel 

(Window>Insert) select Insert Div Tag): 

 
 

14. The following will appear. Pick the ID we created from the list--bigbox: 

 
15. You should now see this below: 

 
It should be centered, have a white background and be the proper width. Good start! Save All (File>Save All). 

16. Okay, let’s move on and create some more DIVs. We’ll go ahead and create the other four now and then insert 

them in a few minutes.  

#top 

a. In the CSS Styles panel, press the plus sign to add a new style. 

b. Be sure it’s set to “Define in” pizzastyle.css each time. 

c. Set Advanced/ID with the selector name #top: 

 
d. There’s not going to be much to this one. We simple want to put a background image (our page 

heading) in this div and set the height to be the same height as the image (200px). So, under 

Background category, set Background-Image to patpizzabanner.gif and under Box category, set height 

to 200px.  

    

  

Any ID elements (DIVs) 

can be used only once 

on a webpage. 
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#nav 

e. Repeat steps a through c; set selector name to #nav. 

f. The only changes here will be the background-color of the div and the height. Under Background 

category, set background-color to red/orange--#FF3300 and under Box, set to 40px height. 

    
 

#main  

g. Repeat steps a through c; set selector name to #main. 

h. Change background-color to white (Background category) and left and right margins (uncheck apply to 

all!) to 10px each (Box category; this is so the words don’t run into the edges of the big box) 

   

#footer 

i. Repeat steps a through c; set selector name to #footer. 

j. For the footer, we are going to simply change the background-color to black (Background), set it so the 

text entered in it will be center aligned (Block) and italicized (Type), and set the font color (Type) to a 

light orange color (#F2BA33 or sample from the tablecloth background). 

 

 

 

 

 

 

   

17. Okay, whew! All the divisions are created and the page is ready to be laid out. On 

the template page (patpizza.dwt) click in the white “big box” at the bottom. 

Highlight the text that was automatically inserted and delete it (we don’t need it) 

and then insert the first div—top. Insert>Layout Objects>Div Tag (or the 

“newspaper looking” button on the insert bar) 

18. Now, you should see the image heading in that section. And, the 

black border of the big box div is still around everything, indicating 

our content is indeed inside the big box.  Again, we don’t need the 

text it automatically inserts, so delete it.  
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19. Here’s where it gets a little bit tricky. Without getting in to how to “code” html and work with the code (the top 

of the view), this gets very difficult. So, we are going to reach outside the comfort zone for this next step.  In 

the code section, locate the closing div-- </div>-- that goes with “top”; then, press ENTER. 

Insert the nav div there. 

20. Now, you will see it down there—a colorful box. Leave the placeholder text for now. In the code, click AFTER the 

closing div tag for nav and ENTER. Insert the main div (newspaper button!); then, repeat this process (pressing 

enter after the closing div) and insert the footer div. It should look like this when all is said and done: (I spaced 

mine out because I just like to...easier to read) 

 
21. Here’s what the page should look like: 

 
22. File>Save All! 
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23. At this point, your style sheet should look like this, containing styles defined for the body and the five divs. 

 
24. Back to the task at hand—creating the template—we need to finish setting everything up. We still need to 

create the navigation/button bar. This will contain links to all the pages in our website. You need to decide what 

you are going to name your pages before you begin so you can properly hyperlink the buttons. We are going to 

create the following pages—if you were doing this from scratch, you’d write this down someplace.  

  index.html (Home)    about.html (About Us)  contact.html (Contact Us) 

         menu.html (Food Menu)   parties.html (Parties Page) 

25. So, let’s create the “buttons.” We are not going to create image buttons for this assignment; rather, we are 

going to utilize styles to make words that have the appearance of buttons by changing the style for various link 

states (link, visited, hover). Here’s what we intend to create: 

 

and when the mouse points at the words, we want it to look like this:  

26. But first, let’s create a table inside the #nav div to hold our “buttons” by clicking in the div (and delete the 

placeholder text now): 

   Be sure you are in the right spot…  

27. Insert>Table and set to 1 row, 5 columns, 100% table width, and 0 px border. After pressing OK, you should see 

(barely) the table outline (click on the preview): 

   
 

  

If you changed your mind about anything on the 

page, you can always edit the styles by either just 

typing in the code or by locating the div on the list 

in the CSS Styles panel. Note that if I click on #nav, 

I can see the color and height and can change it 

there or add additional properties:  
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28. Now, click inside the cells—called table data cells—and type as shown: 

 
29. Now, let’s style this up a little bit. Access the stylesheet and add a style for the tag—td (table data): 

 

30. Set font-weight to bold and font-variant to small-caps: (Type) 

 
Box-- so our “buttons” (columns) are the same size, set the width to 20% (100% divided by 5 buttons=20): 

  
Block--text alignment to center: 

 
31. Save All! Now, take a look at the page 

 
32. Now, that’s great and all, but the “buttons” don’t go anywhere. They need to be turned into hyperlinks. 

Remember that earlier we decided what to name all of the pages (index.html would be Home, for example). So, 

let’s hyperlink!  Highlight the Home table cell. Then, type in the page name—index.html—in the Link box: 

  
33. Click off of it on the page. And look. It’s ugly. I hate it… it’s all blue and underlined and doesn’t match our page. 

Blah.   Don’t worry. It’s nothing a little style won’t fix.  But, before we fix that, let’s link 

all the rest of them.    about.html    menu.html  parties.html    contact.html       
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34. At this point, we are ready to change these gaggy hyperlinks… 

 

We are going to edit the style. So, click  to add a new style to pizzastyles.css. For selector this time, type in 

the following—a:link, a:visited   (link stands for the standard blue link and visited is after clicked, the purple) 

 Let’s remove the underline and change color to black. 

 Text Decoration=none  (removes underline)  OK! 

35. Now, let’s do create more style rule for “hovered over” links (when you point to them).  

Type a:hover for selector 

…and then set the background-color to a pale yellowish/brownish color (sample it from the pizza): 

 
36. Unfortunately, you won’t see these changes in action unless you have a fairly newish version of Dreamweaver 

(and if you do, toggle to Live View to check it out).  

37. Two more minor changes and we’re done with this template!  First, click in the footer DIV. Delete the 

placeholder content and type your name followed by Copyright 2011: 

 
 

 

NOTE: The hyperlink rules are pseudo-classes so they have 

colons. Note that you can style more than one tag by putting 

a comma followed by a space before listing the next 

tag/selector. If Advanced isn’t a choice for type, choose 

Compound. 
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And, then click in the main div and add the word Heading above the content: 

 
38. Now, highlight the word Heading and convert it to a level 2 sized heading using the Properties panel: 

    
39. Okay, the template is almost complete! Yay! What is left is to make certain regions of the page “editable” so 

that when we create pages from the template, those areas can be modified. You don’t want people to be able to 

modify everything because they might accidentally change things… it’s really to protect you from yourself. So, 

we only want one area to be editable—the “main” div where the meat of the pages go. Select the div by clicking 

on the div indicator <div#main> at the bottom of the preview: 

 and you’ll see a “blue” highlight around the div on the preview. 

40. Now, mark it editable by clicking Insert>Template Objects>Editable Region (Or you can use the Insert panel 

under Templates). Call it MainPageContent: 

   
41. That does it. SAVE ALL! And, you can now officially close the template (patpizza.dwt) file. 

  

NOTE: HTML has six levels of headings. H1 is 

the largest and each bigger number actually 

gets smaller. All are automatically bold. 
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Step 4: Create Page from Template—index.html (w/imagemap) 

1. File> New…  Create a new page from Template and find your patpizza page…  be sure to set page to update 

automatically and click Create. 

  

 CS5 

2. File>Save As… and save your document to your site folder (should go there automatically) as index.html 

  

  

 Notice that only the 

middle part of the website 

will allow you to type… 

the rest say no, no, no! 

  

  

  

  

  

  

 

3. Now is probably a good time to check out this project in our web browser. So, find the button and launch the 

site in Internet Explorer: 

  
Click your Home button and see if it works.  

In the event it does not work, the template might have been set 

up wrong. Depending on where the issues are (for example, if 

the link doesn’t work or something seems off), you do not want 

to fix it in the index.html page. Instead, open the template back 

up and make the changes there. 

4. If all is well, you are ready to work on the index.html content. 

First, change the heading to read Welcome to Pat’s Pizza Place! 

Then, center the heading using the Properties panel.  

(Newer versions seem to have deleted that button; you can right 

click and choose Align to center) 

NOTE: In the event a template needs adjusting, 

close any associated files, update the template, 

and when you save it, you should be prompted 

to update files. Just tell it to update all files.  

 

If not prompted, you can also force an update 

under Modify>Templates>Update Pages. 

ISSUE When doing this, 2 out of 6 tries, the 

link didn’t work and I had to put ../ in front of 

the page names  (../index.html) so FYI. 
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5. Delete the extra placeholder text. Then, insert the map.gif file (Insert>Image) and complete the accessibility 

details for the alternate text. 

   

While clicked on the image, center it . (Again, missing center button…just click by the image and right click) 

6. This image is going to be an imagemap, which is a picture that links to the other website pages. To create that, 

simply click on the image and then use the imagemap tools . First, choose the rectangle tool and 

draw a rectangle around the Home slice. Then, fill out the details in the Properties panel: 

 
Repeat this process using the pre-defined names for our pages. Use the black arrow if you need to move or 

select any of those boxes (or delete one).  Specials will link to specials.html.  

 index.html (Home)    about.html (About Us)  contact.html (Contact Us) 

         menu.html (Food Menu)   parties.html (Parties Page) 

  

NOTE: 

The “target” for links 

indicates where the link 

opens up—in a new 

window (_blank) or in the 

current one (_self). 
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7.  It should look like this when finished: 

 

  
Save! You can check the Home link in the browser, if you wish. 

 

8. That’s it for index.html. All done. Save and close. 
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Step 5: Create Page from Template—about.html 

1. File> New…  Create a new page from Template and find your patpizza page…  be sure to set page to update 

automatically and click Create. Save your new page as about.html. 

2. Change the heading text to be About Pat’s Pizza Place. Center. Then, open the text file provided for you 

(pagedetails.txt) and copy the three paragraphs under About Pat’s Pizza Place. Paste those into Dreamweaver. 

 
3. After the last paragraph,enter down and Insert>Image to insert pizzacolorpage-sm.gif.  Include alt text—Color 

Page. Center image. 

4. Below the image, type a short paragraph (centered)-- 

 
5. Click on the pizza coloring page image. In the Properties panel, set link to link to the bigger version—

pizzacolorpage.gif (you can actually click and drag the gif from the Files panel to the Link box—ignore the “no 

sign” it shows along the way… it’s doesn’t know stuff… ). Be sure border is set to 0 so there will not be a box 

around the image. Also, set target to _blank so the page will open in a new window: 

 
6. That’s it. Save it and preview it in the browser before closing. 
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Step 6: Create Page from Template with Named Targets and Classes—menu.html 

1. File> New…  Create a new page from Template and find your patpizza page…  be sure to set page to update 

automatically and click Create. Save your new page as menu.html. 

2. Change the heading to be Our Menu. Center align the heading. 

 
3. Create another paragraph that lists the two categories below. Center that and press Enter. 

 
Be sure to delete the placeholder text. 

4. The menu was typed up in a Word document and can be imported to the page. Click File>Import>Word 

Document (Be sure you are clicked on the Design view part in the white space). Browse and locate menu.doc. 

You should see the menu appear.  

5. The first thing we are going to do is insert an image and align it to the side of the page. Images are odd in web 

design. They have to be inserted inside paragraphs and are not “stand alone” objects. Dreamweaver kindly takes 

care of that for you when you insert images, but if you are inserting them and want them in a certain place, it’s a 

little more complicated. We want this to the right towards the top. So, click right in front of the T in Toppings. 

Then, click Insert>Image. Locate pizza.gif. Note that it will not insert at the right; we have to make that change. 

6. Click on the pizza image and in the Properties panel, set Align 

(the drop down menu) to Right. Do not use the alignment 

buttons.  

7. Next, we want to create named targets on the page (sometimes called 

bookmarks); we want the words at the top to “jump” down the page to 

certain parts. Favorites should link to the section of Favorites on the 

menu; Pasta should link to the Pasta section. Before you can hyperlink, 

you must name the targets. Click in front of the P in Pizza Pie Favorites 

and click Insert>Named Anchor; give it a name (favs).  

You’ll now see a little anchor on the page  

8. Repeat the process to name the pasta anchor: 
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9. Now, the anchors are there and we just need to hyperlink the words at the top to them! Highlight the word 

Favorites at the top and click Insert>Hyperlink (or you can use Hyperlink on the Insert panel) 

Complete the form. 

You can choose the link from the drop down arrow; for target, we’ll have it open in the current window. 

10. Repeat this process for Pasta: 

 
11. Save! Preview and test in the browser window. 

12. Next, we will jump back to the CSS Styles Panel and create some new things—classes. Classes are basically styles 

that you can apply to certain text. It is important to create classes/styles that YOU name; if you just highlight 

words and then change the color and such on the Properties panel, Dreamweaver creates unnamed styles 

(newer versions have made it even harder to do this). It’s the mark of an amateur. 

So, we are going to create two styles to use on this page and another we’ll use 

elsewhere. So, bring up the CSS Styles Panel and click pizzastyles.css, then the 

plus sign to create a new style: 

 

Classes start with a period (like Div IDs start with a pound sign). Let’s create a 

class called foodname (.foodname): 

 
13. Set the properties for this class as follows—font-style of italic; font-weight of bold; color of #FF3300 (Type) 

 
These will be used for the names of food on the menu (and anywhere else we want to use it!). 
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14. Let’s create one more called-- .menusections 

Set these to a font-size of 18px (Type) and letter-spacing of 3 px (Block) 

    
These will be used for the sections headings on the menu to make them bigger and spaced apart. 

15. Last class-- .fineprint 

Set these to a font-size of 9px (Type) and font-style of italic (Type); this will be used for fine print on a coupon. 

 
16. Now, time to apply the classes. You will find them on the drop down menu for Style/Class on the Properties 

panel. So, highlight the first menu section title and set it to Menu Sections: 

 CS5 

17. Repeat this process for the other sections (crust, pizza pie favorites, pastas). 

18. Now, set the Food Name class to the capitalized food names in the last two sections: 

 
19. EXTENSION:  For fun, you could add a “Back to Top” link. Just click above the 

anchor, type it in, highlight it and apply the fineprint class, and link it back to 

menu.html. These are good to add where you have long pages with anchors.  

20. Save All! Preview in browser and close this page.  
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Step 7: Create Page from Template using a Bordered Image and Classes—parties.html 

1. File> New…  Create a new page from Template and find your patpizza page…  be sure to set page to update 

automatically and click Create. Save your new page as parties.html. 

2. This page is more “review” than anything else… so perhaps you can figure this out on your own…  First, copy 

and paste the paragraphs for this section from the text file provided and delete the placeholder text 

(pagedetails.text). Change the heading to Let’s Have a Party! and center it. 

 
3. Now, review from last section, apply the .foodname class (use Style/Class from Properties Inspector) for each 

“Package” line. 

    
4. Click in front of the S in Serves 10 under Package A. Insert> Image and pick the partybread.jpg image. Remember 

to give it a text alternative when prompted. Then, in the Properties panel, align the image to the right and give it 

a border of 1. 

Notice one annoyance… words too close to image  

5. Images have hspace (horizontal) and vspace (vertical) that can be altered to make space between wrapped text 

and the image. Set hspace (Properties panel) to 10px (which adds to left and right side). This looks much better: 

            
6. At this point, save and preview in browser.  Check in both 

IE and Firefox. If for some reason, either browser is 

allowing the photo to ‘hang off’ the bottom border 

(Firefox did for me), just add a few “space enters” below 

the packages to make extra space. You might also check 

some of the page links, too.  

7. Close. 

  

NOTE: We try to test sites in Internet Explorer, Firefox, 

Google Chrome, and Safari after creating the first page 

to make sure the setup works. 
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Step 7: Create Page from Template using an Unordered List with Custom Bullets—contact.html 

1. File> New…  Create a new page from Template and find your patpizza page…  be sure to set page to update 

automatically and click Create. Save your new page as contact.html. 

2. Change the heading to Contact Us, center it, and copy/paste the information from the provided text file. 

 
3. Review…insert an image (Insert>Image…don’t forget text alternative) below the paragraph—

partypizzaspecialbanner.gif and center it. 

4. Now, highlight the first two lines (Owner and Email) and create a bulleted list using the Properties panel: 

  

 Note that you will have to backspace the e-

mail back up and enter to create the 

second bulleted item. 

  

  

 

  

  

  

5. We are going to “style” this (using CSS) to replace the boring bullets with something more exciting—pizza! 

So, activate the CSS Styles panel, press the plus sign, and let’s hop to it! Style the UL tag: 

 
6. Under the List category, browse to find the pizza_icon.gif file and set position to inside.

 

 
7. Save all, preview, and close! 
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Step 8: Create Page from Template using Divs for Coupons—specials.html 

1. File> New…  Create a new page from Template and find your patpizza page…  be sure to set page to update 

automatically and click Create. Save your new page as specials.html. 

2. Change the heading to Current Specials, center it, and copy/paste the short paragraph (Enjoy…) from the 

provided text file. Center align. Do not paste in the specials for the coupons yet. 

 
3. Now, we want to create two “coupons” for people to print. We are going to create special Divs for each one. 

So, you know what to do…CSS Styles panel, new rule…ID… 

 We want this one to have a special look… 

4. Set the Type properties to Arial, size 18, font-weight of bold, and red color from the background. 

 
Background—set background-color to gold from the background image. 

 
Block—set text-align to center. 

 
Box—width (450px) and height (250px) and left/right margin of auto (to center the coupon) Uncheck! 

    
Border—and a dashed, medium, black border! 
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5. Now, a space below the subheading, Insert>Layout Objects>Div Tag and choose the ID for coupon1. 

    
6. We’re going to make a second coupon DIV based on the first; so right click #coupon1 in the CSS Styles panel 

and choose Duplicate. Name the duplicate #coupon2. Then, find #coupon2 on the CSS list and change the 

background to a pale yellow color: 

  Then, enter down below the first coupon and insert the coupon2 div: 

 
7. Copy and paste the coupon contents from the provided text file. 
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8. Enter to separate the lines as shown below. Then, apply Heading 1 format and FinePrint style/class to the 

first and last lines as shown. Do this for both coupons: 

 
9. Preview; mine showed content outside the div/coupon box; the solution would be to either change the 

height of each coupon OR change the font-size. I chose to change the size from 18px to 16px on both 

coupon1 and coupon2 in the CSS Styles panel. You can decide which you want to change: 

 
10. Save All! Now, preview and check in all browsers. Hopefully it will all work!  

 
11. This would be a good time to check out your entire site, all buttons, first page imagemap, etc.  
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Step 9: Modify Template and Update Pages 

1. Close all files; open the Template back up—patpizza.dwt (from the Templates folder). 

2. Click in the footer section in between your name and the Copyright date. Insert>Image and insert the 

pizzaslice-tiny.gif image. Remember to set a text alternative! 

3. Click on the pizza slice and set Align to Middle (Properties panel) so that it aligns the middle of the picture 

with the words:  

 
4. SAVE. When you save, you should be prompted to update pages: 

  Click UPDATE. 

5. Open any of your other pages; you should see the updated footer!! 

 

 

 

  

NOTE: The update feature works best if all other files 

are closed. If you need to “force” an update, just click 

Modify>Template>Update Pages. 

Note the changes to the CSS page are always 

automatically updated.  
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Final CSS code (for reference):  pizzastyle.css 
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Screenshots 
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