Come meet us!

District Contest

Whent Fel 21
Bus Leaves? 7:15 a.m.
IhereT MCMHLC

Class Objectives

Creating/mixing gradients

Loading and using custom brushes

Applying/modifying layer styles (drop shadow, glow, pattern overlay, stroke, etc.)
Using transformations—rotate, perspective, distort, warp

Utilizing blending modes

Drawing shapes with the Pen Tool

Making high quality selections with the Quick Selection and Quick Mask features
Using Refine Edge to test and enhance selections

Composite multiple images into one cohesive project

Part B: Document Setup

Before you begin, gather all assets for the project—all source images, etc. It’s important to sketch out your plan and
decide on content. Let’s assume that’s been done. Be sure you have all source files downloaded/copied to a folder for the

session.

1. Create a new Photoshop file (File>New)—800px wide by 1200px tall; set

/ \ resolution to 72 ppi and transparent background. Save as FBLA Poster.
NOTE: For true print work you

would want to set resolution to

resolution is typically 72ppi; but
for the sake of file size and

faster saving, we are using a = D Gradient BG

2. For now, let’s fill the background with a solid color. 2. ﬁ
The paint bucket is used to fill a layer or a selection and it (M) = [ Gradient Tool

300ppi; in my classroom, we [ -
typically set to 150ppi as that’s
middle of the road; web

hides under the gradient tool by default. Locate the tool.
At the bottom of the toolbox, set the foreground color
(top color) to a dark blue. Then, click with the paint
bucket on the background to fill it.

| Layers x | Channels | Paths |
Morrnal ¢ | Opacity: | 10095 |

Lack: [ &+ & Fill: | 1009 |

Qwer resolution for this task /
3. Let’s say that we are unsure about what kind of e . SelfElEE



background we want. So, let’s make a second background choice on a new layer using a gradient. In the Layers

palette, click the New Layer button 2 . Then, rename the two layers by double clicking the words (Layer 1,

Layer 2) and typing in Solid BG and Gradient BG (press enter after each).
4. Now, select the Gradient tool (hiding under the Paint Bucket) and click on the Gradient editor on the Options

bar.
A - [(MEIRIEIEY | Mode: Normal | Opacity: | 100% ¥ |
5. Pick a three color gradient and then edit the colors at the bottom to be a F———
light blue, darker blue, and black. Just double click the box to edit the color. Presets »
Those buttons are called gradient stops.
6. Now that the settings are in place, click and drag from top to bottom (be
sure to click on the Gradient BG layer first) and the gradient will appear.
Note that we are set to a Linear gradient (options bar) but there are various et o | O
types .of gradients (radial, a_ngle, reflecteq, diamond). R
7. Next, it’s probably a good time to save. File> Save . Sractrress [ 1003 | %
L) )
" Untitled-1 @ 66,75 (Gradient BG, RGB/B) I
VTSSO eSS OO T 56 RPYOEL PP SR PSR LTerS) e e

Doc: 2,75M/2.75M [

mOTE: You can download Ioah

of Photoshop brushes (it’s fun!)
at various sites. Some of my

£6.67% | (]

Part
favorites are:

http://gbrushes.net/ (where
those from this workshop were
obtained)

http://www.brusheezy.com/

\}'\ttp://www.psbrushes.net/ /

66.67% | o — 2

=

[[cobor | Swathes [ sivs |
qyk — 3
- |
B * 177

=
Channels | Paths 1 =
v‘Opacly 10096 ¥

Fill: | 10096 »

- . Solid BG

== fx 0O ® O &

C: Background Enhancement—Brushes/Blending Modes

We’ve created two background options, but now we’ll go a step further and
create some interest in the background using brushes and experimenting with
blending modes.

1. Create a new layer, name it sunburst, and activate the Brush tool.
Though Photoshop has many built-in brushes we could use, we will load some
additional brushes for this task and then paint on a new layer.



http://qbrushes.net/
http://www.brusheezy.com/
http://www.psbrushes.net/

| Layers x | Channels | Paths

|Normal w |ODacity: | 100%‘

Lock: [ & @ Fill: | 1003

- |E| Sunburst
L . Gradisnt BG

- . Salid BG

2. On the options bar, click the down arrow by the brush size, then the flyout menu, then Load Brushes: (this will
append the brushes to your current list)

&~ | Brush: 10‘0 |i|mlmurma| vl Dpacity | 1006

I Master Diameter 100 ® _

I . O g Mew Brush Preset...

Rename Brush. ..

Hardress: Delete Brush

Text Only
Small Thurmbnail

<

| 3 | 1| o1z | o4 ™ Large Thumbnail
\w C Small List
Sizing brushes? 21 | 24 | Large List
. . Stroke Thurnbnail
& | 100 Proset
resel lanager...
[ =smaller S E N
1036 Reset Brushes, .
& (4

] =bigger Save Brushes... Browse to the folder of data

ad the brush called Risingsun Brushes by Blazter. Then, scroll

in the brushes list and you’ll see several sunbursts.

foreground color to pale blue and then “stamp” one of the starburst
brushes onto the Sunburst layer. Make sure it covers the entire background
(increase brush size if needed-- ] button will enlarge). Notice that it’s a

tad extreme, but we’ll fix it.
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4. Now, to make this more subtle, experiment with blending modes.

| Layers x | Channels | Paths =
Lock: [ &+ @ FiII:

Q
- . Gradient BG

— . e Some of the more common/useful blending
modes (in my opinion) are Multiply (which darken blends), Screen
(which lighten blends), Overlay (which somewhat “see through”
blends), and Soft Light (like pointing a flashlight of light blue color at
the layer). | personally like Multiply, but you might prefer a different
blend. Set a blending mode.

Here’s soft light (left) or multiply (right)=>

KNOTE: If you download a brush \

set from the internet and want it

wEr% | Doci 2.75M/2,661 >

to show on your brushes category
list, just copy the ABR file and
paste into your
Photoshop>Presets>Brushes
folder!

\_ )




FBLAPoster.psd @ 66.7% (Sunburst, RGIV/E) [AL-T]
'u-ll APoster.psd ® 66. 7% (Sunburst, RGH/E) Bli= UV LYUVOUIN FOVIITUTL L FOTVU FOVIVRL TOVIL VT POV LT LR

5. Just to keep things interesting, how about we create yet L N rE— Y

| Layers x| Channels | rats
another new layer and try out some more loaded brush o woway[om T : F
stamps? OKAY! Create a new layer called smoke. D 4@ Aws
6. Using the Brush options at the top, Load Brushes and select 21 @ e
Smoke Brush. We're going to get more creative with this one. QDS”""“"‘ EILEIRERAE VZ:%:Z;;'?‘I
7. To customize brushes further—such as change the rotation AR AR ot
that it will “stamp” at—you can use the Brushes palette. Bring DI“’“‘*"‘BG 3z B R—
that up under Window>Brushes. @Isd‘m | ’}T%i

8. Pick a smoky brush (use light blue again) and stamp once to =
place one instance, change the rotation |n the Brushes palette and then stamp a second one.
| Brushes » | Clone Source ,_v; -
Brush Presets 674 | ize0 | 1ze0 | 1280 | 1024 | 239 -~
Brush Tip Shap. ¥ m M

1195 | 1280 | 1280 | 1280 | 1280 | 1280
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i Roundness:

| Lavers x | Channels | Paths )
MNarmal w | Opacityy
Lock: [ & ++ @ Fill: | 1009

9. |® You could play with blending modes, but this time, let’s change

[IHoise
[Juiet Edges
[ tirbrush
[#] Smoothing

the layer opacity (top of Layers palette) —set to 20%--to make it
( NOTE: You can \ very transparent.
make specific
changes to text [ Layers » [ Channes | paths |
g:';irj;ac:ha;zclteie 10. At this point, you get to make a call—which do you Os+a
(Window> Character prefer? The sunburst or the smoky haze? Just turn the visibility
or Window> toggle off (the eyeball) on the one you do not wish to use at the - D i
Paragraph) such as moment. I’'m going to keep Sunburst and turn off Smoke. ©
changing line e . Gradient BG
spacing, indents, = . o o
superscript, kerning,
scale, etc. Be
Part warned! Once you D: Adding Type/Rasterizing/Transforming/Layer Styles
We’re make a change, it going to add some text to use “watermark” style in the background as well as add some

IS“C"‘; that way, so additional text for the poster. Then, we’re going to do some fun transforming and add
earn how to “Reset”

!
some the palette (flyout style! ©

menu) 1. Textis created on its own layer, so we don’t have to create one first. So, click the

.




Type tool Ta and then click and drag across the entire page to draw a very large text box.

When the Type tool is activated, you can set various options—font style, size, alignment, color—on the options
bar at the top. Set to Century Gothic, 85pt font (type it in) and continue to use the pale blue color. Type in
Future Business Leaders of America as shown and press the “Accept” checkmark.

T 1T, |Century Gothic v| | Reqular v| "IT| 100 pt v| aa|Sharp v| E |§|§ | £ -
Bring up the Paragraph (Wlndow>Paragrag ) palette set to center alignment and turn off hyphenation.

Future Business
Leaders of
America Future
Business Leaders of

America Future
Business Leaders of
Character_ | Paragraph x | V.= AmeriCO FUTUFG

| Layers » | Channels | Paths

SIEE R R B BUsiness Leaders Of i S opacky: [ 10w,
dE o [ Ek[op | America Future Lock: [] b @ Fil: 00%
Elom | :

B il 0 Vs ness Leaders Of S muws suestes

[ Hyphenate Amerlco |:| Smoke

Now, let’s rotate the text box. Zoom out (Command+minus) so you can see gray around the document. Press
Command+T (transform) and handles will appear around the active layer (the text).
Point outside a corner and click to rotate. Press Enter or the accept checkmark to
accept the change.

Finally, change the blending mode to something more subtle (and/or adjust
Opacity).

|Co|or Burn w |Opacit\,r' | 1009% ¥

Lack: [] ;"-I-‘ a Fill: 100% >

Q
| choose Color Burn.

Next, we’ll create some large text for the heading of the poster. WARNING: Trying to draw a text box on a text
box usually causes grief; try drawing new boxes out to the side (in the pasteboard area) and then dragging them
into place with the selection tool. Create a text box with the following settings and type as shown:

T - l-I; Betlin Sans FE De,.. % | Bold 'ITl 200 pt w | aa|5harp L" | |§| I:I

NOTE: After typing a text box, to I
move on, be sure to “accept” by Create Work Path
. Convett ko Shape
pressing the checkmark on the —
X 200 Horizontal B
Options bar. T veruea =
q
—|  Anti-Alias None -
Anti-Alias Sharp r
1 Anti-alias Crisp |
Arti-alias strong B
Arti-alias Smooth r
- N
=  Convert to Point Text -
E Warp Text. .. r
3o L
_od :

Jﬁ



10. For this letter, select Distort. Move the corner handles until your F is this shape;

11. Use the Magic Wand to select the B; use a standard free transform and rotate

We're going to edit the text and change its shape a little bit. However, to do that, we need to Rasterize the type
layer (convert it to a bitmap). Right click the text layer (FBLA) and Rasterize Type. Once something is rasterized,
it is not “officially” text anymore and cannot be edited with the text tool.

Now we can edit individual letters; however, note that if you overlap the letters as you move them around, they
will “join” so be careful. Alternatively, you could technically move letters to their Lot md 0 200K 1L I
own separate layers (select and then choose Layer> New >Layer Via Cut). For this
exercise, we will not put them on their own layers. Select the F in FBLA using the

Magic Wand tool % by clicking in the letter. Those “marching ants” will appear to
show that it is selected.

Press Command+T to activate the transform handles. This time, right click in the
middle and notice you have various transform options.

Free Transform

Scale
Rotate
Skew
Distort
Perspective
Warp

Rotate 180°
Robate 90° CW
Rotate 90° CCW

Flip Horizontal
Flip Wertical

however, do not allow your F to touch the B. Be careful! Then, press Enter to
accept and Command+D to remove the marching ants.

the B as shown: (press Enter or check to accept when finished!)




12. Deselect the B; select the L and move it down and rotate slightly as shown; accept it and then use Perspective
transform to make it look like it's zooming:

13. Deselect the L; select the A and use Warp transform (pull the top left handle) to warp the A; accept and
deselect:

| FBLAPoster.psd ® 100% (FBLA, RGB/BICMYK) (=3
i gl shaates s brasien e e sbaaies o LA

14. Now, let’s add some style... layer styles! © At the bottom

Blending Options: Defalt
of the Layers palette is this button-- -ﬁ"; on your FBLA S (.
[ pravisw
layer, click the button. A list of styles will appear— Fanhe

[Oinner Glow acity: -
shadows, glows, bevel, stroke, etc. We’ll use several in this i . E

project. But for now, click Stroke. Stroke refers to a border -
around the layer contents (the letters).

15. There are numerous settings you can change, but the ones
we’ll change are 2px size, position-inside, and make the
color dark blue:

16. After you press OK, notice your Layers palette now lists
the Effect—Stroke right below the layer. You can edit that,
if needed, by double clicking on Effects.

o

e

17. Double click on Effects to bring back up the dialog box.
Click Pattern Overlay (the words) at left and then load
Rock Patterns (when prompted to replace current
patterns, say OK). Choose the one shown:

O
o




MOPIGLE Fauwsi iz,

Pattern Overlay -

Styles | B
Pattern  Artist Surfaces

Blending Options: Default Blend Mode: | yormal 2 Color Paper
[JDrop Shadow e q Grayscale Paper
[ Shad e 2 | Nature Patterns

Soeavasen ST Patterns 2
Outer Glow Dattarn (& Snap td Patterns
[[J1nner Glow |

| TextureFill 2

.|.| | (| TextureFil
1‘ —

[[]Bevel and Emboss

[[] Contour

[[] Texture
[ satin
Color Overlay

[[] Gradient Overlay

Pattern Overlar - ]

18. Continue adding the other two layer styles above (Quter Glow and Color Overlay). Set as follows:

Layer Sty

Styles Outer Glow - Color Overlay
Structure Color
Blending Options Defalk Elend Mode: Blening Optiors: Befaut Eenliiets)
[Jorop Shadow GEeelin : % Qe i Opal ——(] %
[J1rner Shadow f
[]1rner Shadow Moise: [} El%
uter ow
| ©L] O ==EET Clirner iow

I il B B B
[Cd1nner Glow : FElEevabndErnber Experiment with blending modes; |
[lBevel and Embass Elements ] Contour like Linear Burn--default is a solid

[ ontour Tt B color so if you don't change it, it

[ Texture Spresdi — 33— [0 |% S would be solid blue.

Sieet —

Click OK after all Layer Styles are added.

19. Hopefully, yours looks something like this now! ©

v FBLAPoster.psd @ 66.7% (FBLA, RGB/B/CMYK)

20. Finally, one more “text” thing... details on this poster about an FBLA meeting! So, grab your Type tool again,
draw a text box (remember, zoom out and start off the screen so you don’t click inside the other text boxes
accidentally!), and create meeting information. | made mine white, size 48, Impact font:

Come meet us!

When? Aug.3
What time? 7:30 AM
Where? Room 304A

Be sure to “check” to accept and then add a nice, easy drop shadow layer style .
21. Save!

Part E: Housekeeping—Tidying up the Layers Palette
Let’s take a quick break from editing to get organized. You can group layers into layer groups/folders. Since our list is
getting long, we’ll do that before we continue.

1. Click on your bottom layer—Solid BG. Then, on the Layers palette, click the Create a -
Solid BG
New Group button. It will appear above the current layer; rename it Background s

W | ¥ [0 Background Items

)]




Items. Then, click and drag the folder layer to put it at the bottom of the stack.

2. Now, let’s select the four layers—Smoke, Sunburst, Gradient BG, and Solid BG. The easiest way is to click the
topmost one, press and hold Shift, and click the bottom one. Then, click and drag all of them at once into the
folder. You should see them “in” the folder, which you can open/collapse by clicking the drop down arrow:

| Layers % | Channels | Paths | =
Pa Through | |Opaciy: | 1005 >

Locki [] .+ @

v

Back 4Tt N . .
actaraung Jems A Rl e NOTE: Undo is strange in

® Effects

Photoshop—Command+Alt+Z
or you can use the History

Smoke

|
|:| Surburst

palette to back up.

Gradient BG

g ’ T
Then, collapse it> |= a2 a5

3. Repeat the process; create a Text Items folder and drag the other three items into it and collapse the list.
Doesn’t that look better??

—— -
| Layers » | Chanmels | Paths | =

Osda
B ] Test Iterns

L ] Background Iterms

== fx 0O ® 0O & F =
4, Save!

Photoshop Basics Cheat Sheet

Action Shortcut
Undo Command + Alt +Z
Brush tool B
Decrease brush size [
Increase brush size ]
Soften brush Shift + [
Harden brush Shift + ]
Transform (resize handles) Command +T
Precise Cursor (turns off brush preview) Caps Lock
Zoom in Command + Plus Sign
Zoom out Command + Minus Sign
Enter (or press checkmark) Accept transformation (or Accept text)
Deselect (remove selection ants) Command + D
Quick Mask mode Q
Move tool \Y
Add Layer Styles (shadow, glow, stroke, etc.) fx.
Hand tool Spacebar
Put open docs side by side Window> Arrange> Tile
Set colors to black and white (for masks) Press D; or press that top button;
= 5 arrow button will switch which one
J is foreground and which is
background
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